Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem with volcano tool v1.1.7

    can only use the version to v1.1.6,
    from v1.1.7 to 1.2.6.3, I get error
    (the computer systerm is not compateble, please contact factory to update!)
    and test with another computer, i get the same.

  2. #2
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    volcano tool v1.1.7 not released bro, wait i think next update

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    please, if you do not know does not respond, if it came out the version 1.2.6.4 Update Volcano Box.

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    come listen to the master

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •